Đang tải...
0 đã được like
7 bình luận
0 videos
0 tải lên
0 theo dõi
  • Default

    @Gunnersaurus10 FE-C does not like BLE signals, for some reason. Check to see if you any other wireless sticks are plugged into your PC as well, and physically remove them. Just leave your ANT sticks plugged in. ANT sticks are like radio aerials, get them out into the open. Try placing ANT+ sticks 3' up and into an active USB cable. Turn off ALL BLE, PC, phones etc. Preferably in rear of FE-C trainer. Unpair your trainer from your cycling head units, can tend to over communicate and mess with ANT signal. Remember ANT works in 2.4ghz, so have your network set to 5GHZ. http://www.nirsoft.net/utils/wifi_information_view.html you can check to see what channels other routers are using. Set yours at least 3 channels away from them. Remember each paincave setup is different. That should help clean up any, if there are any FE-C ANT+ signal issue(s)

    08 Tháng sáu, 2020
  • Default

    @defiancecp Well done!! Great work.

    04 Tháng sáu, 2020
  • Default

    @defiancecp That's funny, i've been using it too for testing. Very handy. And it frees up your FE-C trainer, so you can train ERG mode, and simulate a FE-C trainer in GTA. Handy until @Makinolo adds power meter support.

    03 Tháng sáu, 2020
  • Default

    @cannon123 My PC - My Documents - Rockstar Games - GTA V - Paste ModSettings folder in there as well. Console was giving me a similar error like you. That's what fixed it for me. Try that.

    27 Tháng năm, 2020
  • Default

    @cannon123 any error messages in the console? I think Chris leaves out this part, and may fix your issue? Copy ModSettings folder and it's contents to PC-Documents-Rockstar Games - GTA V. See if that helps.

    27 Tháng năm, 2020
  • Default

    @markinolo next up power meter profiles (P1s 1st lol), so possible for Erg mode.

    26 Tháng năm, 2020
  • Default

    @markinolo This is UNREAL!! Got it working on my CompuTrainer!! Ha! Thank YOU!! So cool

    26 Tháng năm, 2020